Jump to content

Search the Community

Showing results for tags 'autogen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 13 results

  1. Hi, I just downloaded OTHH taxi2gate and upon exploring the scenery, i saw autogen buildings in the middle of the terminal,taxiways, and runways. I believe there's a problem with orbx. I hope someone can help me with this problem. Thanks, Francis
  2. Hi The default airport is covered with autogen trees, no conflicting addons for KMCO, running v3.1. anyone experienced this issue. Mike King
  3. Hi! I discovered today that the UK is missing dynamic vegetation when I flew from Innsbruck to London: https://imgur.com/a/XcUME9w But the dynamic vegetation works okay in Innsbruck: https://imgur.com/a/1yrWTIM Is there a way to fix this issue? And one more thing: - Why is the autogen green when there should be winter textured autogen? I have TreesX to get HD trees in Prepar3D. Thanks in advance! Viggo
  4. Hello, I've recently installed FSX:SE on a new computer which specs are: Windows 10 Home intel i5 5200U @2.2 GHz Nvidia GeForce 840M (2GB) 8GB of RAM @ 798MHz I'm having some issues with the autogen: they load up close to my aircraft, but when you look further away there are no autogen buildings or trees and the textures are quite blurry. Here are some pictures to illustrate my problem: These are my current FSX:SE settings: does anyone have an idea of what I can do to make buildings and trees appear further from my aircraft?
  5. I'm having this issue with auto gen at destination area, every thing start great on departure airport/area (for example from ORD to JFK or vice versa), every thing is loaded and filled to the horizon in ORD (well, almost because I still can see some square are still loading but at a distance), but when I reach destination JFK, things looks blurred and things start to pop up slowly one square after another when I'm overhead that area (trees, houses, buildings, etc....), I have changed my video card from GTX 780 OC to GTX 1080Ti OC to overcome this issue with no luck, any suggestion is highly appreciated.
  6. For those who crave for lush X-Plane 10.50 autogen... I will update this post with more locations, keep an eye on it. Standard X-Plane 10.50b7+ scenery. HD Mesh V3 by Andras Fabian. Clouds and atmosphere rendering by SkyMaxx 3.2.1 (incl. RWC) and Maxx FX 1.0 (custom settings). No RTH. Click on images for unedited 900p X-Plane output. Misty L.A., CA morning. Philadelphia, PA. South Philly, PA. South L.A., CA. Downtown L.A., CA. Downtown L.A., CA. Downtown L.A., CA. West L.A., CA Palm Springs, CA
  7. hello. I recently installed Simheaven X-Europe, found out that buildings in and near my local town looked like crap (they looked like default fsx level), then I uninstalled it, and now autogen is gone entirely and I don't know what I've done wrong. I'm trying to reinstall X-Europe as we speak but I doubt that it will change anything. changing the order of the scenery_packs.ini didn't work so I think there's an issue with the default scenery. Any way I can replace those with the default ones in case they have somehow been edited? the X-Plane installer didn't notice them when I reinstalled (ran the updater), sadly. I really don't know what to do anymore, I'll give you all information you'll ask.
  8. Hello! As the title suggests i need help with some wierd problems. i have enjoyed fsx steam for 3700 hours. After a fresh reinstall of FSX STEAM i have been experincing crashes 15 to 10 minutes into the flight, and i dont have any autogen/3d objects(buildings, trees, etc). I reinstalled because of the no autogen/3dobjects. but even on a fresh install and no addons, no tweaks in the CFG and anything else didn´t touch the settings, i get the crashes 15 to 10 minutes into flight (NEVER HAPPENED BEFORE even with addons and tweaked cfg) and oddly enough no 3d/autogen objects. Please help i am quite lost here. I have tried the UIautomationcore.dll thing and compatibility mode setting in proberties. I have reinstalled multiple times today to no avail, i am quite sad over here! Any help would be usefull! ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ Pictures taken at friday harbour with default settings, cfg and no addons. http://imgur.com/z6l4Nad http://imgur.com/KSuXY24 http://imgur.com/8sot3In ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ Regards Oscar!
  9. I'd like to thank everyone here in the forum for the participation in the Beta process, especially early on when Ventura Sky was still complicated to install. A few features suggested by you made it into the 1.0 release. If you're using Ventura Sky, please spread the word! I have no commercial interest with Ventura Sky whatsoever, I started out to write this only for me, but it turned out to be a great opportunity to contribute something to the community. Excerpt from venturasky.com: "Ventura Sky is a free add-on to modify atmosphere rendering in X-Plane 10.50 by Laminar Research, addressing some of the most criticized aspects of X-Plane’s visuals and weather depiction. It exclusively works with real weather provided by the NOAA weather plug-in by Joan Perez i Cauhé. The main features are smooth shifts between live METAR visibility values, a visibility limit catering to aesthetics and performance as well as a color calibrated atmosphere with improved and dynamic atmospheric effects. All that in a hassle and configuration free package: a FlyWithLua script and a sky color set, drop the files in place and get flying instantly."
  10. Can't get enough of this autogen. Let me know if you're interested in my ultra LOD secret sauce.
  11. Hi all, It's been awhile since I've been flying. But after a long layoff I've just started again, latest version of P3D, latest versions of FTX AU and ORBX libraries, sliders all to the right, but Perth city seems to have many autogen buildings missing. I've used FTX AU before in FSX and I distintively remember many more scyscrapers than this. Can anyone else confirm they see the same as me? Not sure if this is an issue with me only or is it an issue with FTX AU? Cheers.
  12. Hi All, I have run into a major problem with this scenery addon, which was a download from ES prior to their demise. I aslo have ES Guernsey. Both worked beautifully until now. My hardrive has suffered a malfunction (loud clunk in the cabinet) and a number of files were lost/corrupted, including my ESI pack backups of Alderney & Guernsey. However, I did find another backup folder (I think I made), which included all the ES directories for the Channel Islands, airports and what appears to be a backup of the FSX files it replaced. To cut a long story short, I can get ES Alderney working like it used to, except the autogen seems to be inconsistent as follows:- Hard Winter (Jan.) - about 10% autogen - few houses & trees in a snowy landscape Winter (Feb) - as Jan but autumn/fall land colours (no snow) (Mar) - almost max autogen - spring land colours Spring (Apr & May) - as Mar (Jun) - about 40% autogen - spring land colours Summer (Jul & Aug) - as Jun ( Sep) - as Jun but autumn/fall land colours Autumn/Fall (Oct & Nov) - as Sep (Dec) - as Feb. There doesn't seem to be any environment sounds audible but I have seen boats and ferry and an animated paraglider on the eastern cliffs. Does this indicate any specific issues and can they be remedied? I will check Guernsey to see if the same anomalies occur. All help gratefully received.
  13. something strange happens to my fsx if I choose a flight in morning or evening hours: textures of trees from the sunny side become too bright But if I switch back to DX9 - textures become normal what is wrong? what can I do to fix it? I deleted my Shaders10 folder but It didn't help...
×
×
  • Create New...