Jump to content

Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotary Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 15 results

  1. In December I bought the GTX970 graphics card from msi. Ever since I bought it after a while my monitor would go black and then come back with a message saying display driver has stopped responding and successfully recovered causing my fsx to black screen then crash. I have downloaded all the correct and up to date drivers for the graphics card from the Nvidia website. It keeps happening, please help!
  2. Okay so I've been having serious stutter issues for the past week or so. When flying with any type of clouds my frames would drop considerably. I am using both REX 4 and ASN so i tried turning the settings down for both of them. Nothing changed. Today I installed Nvidia Driver 353.30 as a clean install and deleted my P3D shaders folder. I went and started up a flight at Taxi2Gate KMCO with the QW757 and active sky next weather running. My frames went from 27-31 when sitting on the ground to 48-55 while sitting on the ground and went from around 16-23 fps with massive stutters while flying through or looking at big clouds to not losing any fps. This was just a post to help anyone else having similar problems or people who would maybe like to see fps out of there sim. I'm using P3D v3.1 by the way.
  3. Will get to it later. Anyone experienced changes in XPX performance?
  4. lodestar

    OOM Errors?

    Posible explanation for OOM's, memory leak, VAS increase without reason etc... Check your IRST driver: http://forum.crucial.com/t5/Solid-State-Drives-SSD/IRST-11-5-0-1207-Removed-by-Intel-Memory-Leak-and-Other-Issues/td-p/104624
  5. Hey folks, I was going around the Nvidia forums in hopes to find an answer to the 353.30 TDR crashing when I was doing simple things like browsing on Chrome. It also occasionally happens when on P3D 2.5 and to fix I have to restart the program and then load a saved file. WHICH REMINDS ME MAKE SURE YOU HAVE FSUIPC AUTO SAVE ON. NOTHING WORSE THAN LOOSING A FLIGHT 3 HOURS INTO IT. At the moment I am seeing that most users are not showing any improvements in other games like GTA 5 and SLI support. But I am going to test it out and post my findings here to give a status update on what the scoop with this is. Another interesting find I discovered in these forums (Link below), is a website that tweaks the GEforce drivers. The group operates under the website TweakForce They seem to take drivers and fix them. They don't release many but mostly WHQL drivers. I am interested to see my results with they're drivers as well. Forums Link Here :p0502: Driver Download Here
  6. For those using VRInsight hardware with LINDA (MCP2 Boeing or FCU Airbus) may be interested in the latest driver package (dated 7 Jun 14). It overcomes the slow response of the previous Jan 14 release and removes that VRInsight Connected dialog box that kept disappearing. See http://vrinsight.com/devel_shot/
  7. For those of you observing the Vas leak on latest drivers I can confirm after some testing that the issue looks resolved with 378.72 hotfix. I think also there is a little improving on fps on my side!
  8. Hi everybody out there, ​ First of all: I`m very happy that there is such a perfekt pogramm like LINDA published - just awesome I bouhgt Aerosofts Airbus A318/319/320/321 because I am looking forward to build a small cockpit-simulator with that Software. So know my question: Is it possible to export variables like the AP ALT, AP HDG or the Battery-levl out of the Airbus via FSUIPC+LINDA?​ (Ofcause I know,that it is possible to conroll buttuns,... with Linda, but it is also possible to export some Variables ot of the Airbus?) And show this figures via such a device: (or simply to read them with another pogramm them?) http://simple-soluti...&products_id=62 with this software: wiki.simple-solutions.de/de/products/Arcaze/Arcaze-USB/Arcaze-FSUIPC-Connector I hope you can help - I would be very glade if you could send me a short answer. Thank you in advance, FSlikerX
  9. Hello all. Finished my sim pit, but having a funny problem. Not setting up SPAD at all the flaps switch would move flaps on A2A 172 between 10 and 20 degrees only, not 0 or 30. When setting it for key presses it works perfectly, but only for one flight. Any reset or change or turning off computer or changing weather or anything and it doesn't not work. I have "unset" other things that could effect it, like multiple buttons controlling the same action and have tried to make sure FSUIPC and FSX were not clashing. Also checked to make sure I was on the right SPAD profile and that it was still set up the same. What is going on? Do I need to uninstall and then reinstall something? I updated A2A 172.
  10. There haven't been any updates for the Saitek X-65F (either the SST Profile editing software or the drivers) since the beta release of both components in May, 2011. They can be found here: ftp://ftp.saitek.com/pub/software/beta/ The beta releases are versions 7.0.10.6 (dated 5/18/2011), which you can check using the Saitek Control Panel app. However, Mad Catz bought out Saitek's hardware lines (I think sometime during 2008) and there is a new version of the SST Profile editing software available at: http://www.saitek.com/uk/down/drivers.php The SST version is 7.0.27.13 and is dated 4/30/2013. There are 7.0.27.13 driver files in the SST install package, but they are only for individual components (keyboard, mouse, joystick, etc.) and are apparently not designed for a combo unit like the X-65F. If you are not using at least the beta driver set referenced above and you are having the infamous yoke centering issue, try updating your drivers to the beta version. The SST Profile Editor update is a bug fix, but there is no readme that explains what improvements were made. It is nice to see that Mad Catz is maintaining the X65-F hardware, though.
  11. Hello everyone. I have a system with i7 2600k (not overclocked), 8Gb RAM and a Nvidia GT530 video card. My question is should I upgrade to GTX550-Ti video card? Do you think it would improve my fps even to some extent? Basically the only thing I do with this desktop is run fsx so other aspects concerning the video card can be ignored. Thanks in advance!
  12. Well I'm just about pulling what's left of my hair out. My Saitek yoke and pedals were working ok when I made the mistake of trying to update the drivers (Madcatz) The installer got as far as telling me to plug in the yoke, I did, nothing. The 'NEXT' button just won't enable. I tried uninstalling the current drivers and that made things worse. Windows 10 wouldn't even start. I've managed to get into Windows now but if I plug in the yoke then unplug it Windows hangs. The display on the front of the yoke is now showing 'FrlrLc' which, I'm sure is not right. So now: Can't use the yoke, can't uninstall old drivers fully, can't install new drivers. In Windows device manager I press 'update drivers', it seems to find them but tells me there is a problem and can't install them and points me in the direction of the manufacturer (no help there then). ANY help on assisting me to sort this out would be most appreciated. TIA BR
  13. Hi, I have been using RTX3070 for some time but for the last couple of days I wasn't able to make NCP Vsync work as expected on MSFS. I tried all avaliable settings as adaptive/halfrefreshrate/on and fast but no success..In game Vsync works but not the NCP one. I would like to compare whether game or ncp vsync is more smooth. Am I missing some other setting or is there a problem related driver or RTX3070 spesific ? Does anybody experience similar issue or any known solutions ? Kind regards.
  14. This driver is available now. http://www.guru3d.com/files-details/geforce-347-88-whql-driver-download.html Works well on my side Spirit
  15. Hello. I just received the Saitek radio panel and in my hurry to see if it worked I forgot all about SPAD. I had read that some people just plugged it in and it worked without using the disk or any other drivers other than what might have install when plugging in the USB. I tried this and it didn't work so I used the provided disk. The radio worked great with all of my planes except the Flight1 King Air and the Majestic Dash 8. This makes sense considering that the other planes radios/gps run off of the FSX ones. And if I remember correctly it wouldn't tune the A2A ADF, but worked fine for everything else. I realize that I may not be able to use it with the Majestic because quite honestly I'm not even sure exactly how the communication/navigation work with such an advanced, complex aircraft. I did notice a com 1 little window in the center console and I did find a screen further back on the center console that looked like it was where you would set frequencies, but that type of aircraft is out of my league considering my current aviation knowledge. Will it just simply not work with this aircraft? The King Air is a little different. For about every 15 "clicks" of the knob the frequency might change once. And I know it won't swap frequencies at all. With this planes G1000 it should be able to do this in my mind. Is there any chance that if I delete the Saitek drivers and use SPAD drivers that these issues would clear up? Thank you for any help.
×
×
  • Create New...