Jump to content

Search the Community

Showing results for tags 'disconnect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 5 results

  1. If you've been tearing your hair out over Win 8.1 or 10 joystick and throttle disconnects in P3D, especially with Saitek products, this could be for you. I stumbled across a cure that, so far, has been absolutely, 100-percent effective. This works when disabling selective suspend in device manager does not. It works when changing power settings in Control Panel does not. It works when the problem presents itself in Windows 8.1 OR 10. Here goes. Search the registry for this string, EnhancedPowerManagementEnabled=1, where the device it refers to corresponds to a joystick, pedals, throttle quadrant and so on. Change it to read EnhancedPowerManagementEnabled=0 Reboot. Smile. Bear in mind, though, this needs to be redone every single frickin' time you upgrade Windows, as the Windows install stomps on those Registry keys. Sorry "resets them to the 'proper' values." Hope this settles it once and for all
  2. I started a support ticket last Friday July 8th to resolve re-installation of my G1000 software. It is now Tuesday July 12th. The last topic I started on this was closed without any actual resolution. The email topic in the support ticket email to Mindstar specifically says G1000 as well did the included text in several places. I also included all of my original purchase information for the G1000 some six years ago. Thankfully Mindstar support contacted me within 24 hours later which is great and most appreciated, but for whatever reason whomever responded must have completely disregarded reading the actual topic of the support ticket as well the actual text included in the ticket. And this was disregarded not just once...but twice...after I promptly responded to their support email and again restated what I am actually requesting. As a result I have now been twice resent the exact same details of my invoice number for the GNS430/530 install. To be clear again, ...for the third time now..., that's not what I need. I thought I was sufficiently clear in my original support ticket that I was requesting G1000 help NOT GNS430/530 as I had already installed the GNS430/530 without issue and it is already registered active. I'm not so worried about the support timeline per se now as much as the actual understanding and comprehension of what I am actually asking for. Again...I need G1000 re-installation data ...NOT... GNS 430/530 re-installation data. I don't know how else to better explain what I'm asking for. Please ...help.
  3. Hi all, If i touch the brake a very, very little bit i have direct an auto-brake disconnect. This happens by the PMDG 737NGX-B777-B747v2. Is it posible to adjuste the trigger point, somewhere, that the disconnect happens later after more brake input. All without changing the braking action itself. U use the Brunner rudder brake-set so it is not posible to do this in FSX-settings itself. Regards Jovabra
  4. During my last two flights flying the QOTS II B747-400 the LNAV or Heading Mode Annunciator on the PFD, depending on which was selected, has come up with a horizontal yellow line through (indicating a malfunction), the shortly after this the autopilot has disconnected. The first time this happened was after about three hours into the flight. Yesterday it occurred after about 10 minutes into flight. I am thinking of deleting the aircraft .cfg file - would this be a reasonable attempt to cure the problem?
  5. So, I've had the Saitek X-56 Rhino for a while, and it's worked without problems, until about a week ago. Neither the stick or trottle quadrant is working in P3D at the moment, but the wierd thing is it's working in the Saitek program. I've tried most of the usual stuff like changing USB port, I've also done a troubleshooting in Windows, with no results. I am using FSUIPC 4 and I have disabled my controllers in P3D. Very wierd problem, seems like it should be an easy fix. Thanks in advance /Fred
×
×
  • Create New...