Jump to content

Search the Community

Showing results for tags 'disconnect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotary Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 11 results

  1. If you've been tearing your hair out over Win 8.1 or 10 joystick and throttle disconnects in P3D, especially with Saitek products, this could be for you. I stumbled across a cure that, so far, has been absolutely, 100-percent effective. This works when disabling selective suspend in device manager does not. It works when changing power settings in Control Panel does not. It works when the problem presents itself in Windows 8.1 OR 10. Here goes. Search the registry for this string, EnhancedPowerManagementEnabled=1, where the device it refers to corresponds to a joystick, pedals, throttle quadrant and so on. Change it to read EnhancedPowerManagementEnabled=0 Reboot. Smile. Bear in mind, though, this needs to be redone every single frickin' time you upgrade Windows, as the Windows install stomps on those Registry keys. Sorry "resets them to the 'proper' values." Hope this settles it once and for all
  2. Hello everybody, I am in dire need of help. For a while now, squawk box has been working fine. All it did is give some error messages that I clicked ignore and it would keep going. However, recently, I would connect and everything would be fine for a while and then it would just disconnect. I would reconnect and it would be fine but then it would disconnect a second time and crash the sim. Please help! Thank you in advance.
  3. hello guys ive searched goodgle for a week now...anyone had a real fix.. ? windows post started they are ignoring it like its not a problem i tried all usb power fixes nothing works lose my joystick and i cant just do any flight in FSX....so any help please !! : (
  4. Yesterday I was set up for an land 3 approach to EKCH, LAND 3 was annunciated, then about 1000ft AGL autopilot disengaged. I tried to figure out why it did it but im not sure. Could someone tell me the criteria for LAND 3 disconnect on fail op 738? Does it disconnect if I inadverently push the trim knob (I have set my elevator trim up&down to buttons on my flight sim yoke)? Im not sure if I maybe accidentaly pressed one of these. One thing I was considering is the turbulence effect. I have AS2012 and no turbulence supression on anywhere (FSUIPC, FSX menu or fsx.cfg) as I have never had problems before with S-turn issues. Is there anyone else flying with AS2012 and latest FSUIPC reg version? Do you have any problems with autopilot and turbulence? I know that the major problem should be the s-turn issue (with ASE at least) but is the autopilot disconnecting during turbulence also a known issue regardin ngx? I havent found posts on that.. Thanks!
  5. Hi all, If i touch the brake a very, very little bit i have direct an auto-brake disconnect. This happens by the PMDG 737NGX-B777-B747v2. Is it posible to adjuste the trigger point, somewhere, that the disconnect happens later after more brake input. All without changing the braking action itself. U use the Brunner rudder brake-set so it is not posible to do this in FSX-settings itself. Regards Jovabra
  6. I started a support ticket last Friday July 8th to resolve re-installation of my G1000 software. It is now Tuesday July 12th. The last topic I started on this was closed without any actual resolution. The email topic in the support ticket email to Mindstar specifically says G1000 as well did the included text in several places. I also included all of my original purchase information for the G1000 some six years ago. Thankfully Mindstar support contacted me within 24 hours later which is great and most appreciated, but for whatever reason whomever responded must have completely disregarded reading the actual topic of the support ticket as well the actual text included in the ticket. And this was disregarded not just once...but twice...after I promptly responded to their support email and again restated what I am actually requesting. As a result I have now been twice resent the exact same details of my invoice number for the GNS430/530 install. To be clear again, ...for the third time now..., that's not what I need. I thought I was sufficiently clear in my original support ticket that I was requesting G1000 help NOT GNS430/530 as I had already installed the GNS430/530 without issue and it is already registered active. I'm not so worried about the support timeline per se now as much as the actual understanding and comprehension of what I am actually asking for. Again...I need G1000 re-installation data ...NOT... GNS 430/530 re-installation data. I don't know how else to better explain what I'm asking for. Please ...help.
  7. Yesterday when I was landing the pmdg 737-800ngx using autoland the autopilot suddenly disconnected just after the flare and touchdown. I had everything set up correctly, land 3 annunciated, vref + 5 etc, I did not apply force to control columns either. It started the flare correctly at about 50ft, and just after touchdown the nose suddenly pitched up and made the aircraft bounce. It was like it would have toggled the go-around mode itself??The the A/P disconnection warning sounded. The A/P disconnection could have been because at the moment of the sudden pitch-up I reactively pushed forward on the stick to keep the aircraft on the runway. I believe there is a override function when you apply enough force on the columns? I was flying online using squawkbox. Ive had this problem once before, that was also when flying online.. Never when flying offline though.. Anyone else with this weird uncommanded G/A mode activation problem? (Btw I have the fail op seleceted in the pmdg CDU menu)
  8. So, I've had the Saitek X-56 Rhino for a while, and it's worked without problems, until about a week ago. Neither the stick or trottle quadrant is working in P3D at the moment, but the wierd thing is it's working in the Saitek program. I've tried most of the usual stuff like changing USB port, I've also done a troubleshooting in Windows, with no results. I am using FSUIPC 4 and I have disabled my controllers in P3D. Very wierd problem, seems like it should be an easy fix. Thanks in advance /Fred
  9. During my last two flights flying the QOTS II B747-400 the LNAV or Heading Mode Annunciator on the PFD, depending on which was selected, has come up with a horizontal yellow line through (indicating a malfunction), the shortly after this the autopilot has disconnected. The first time this happened was after about three hours into the flight. Yesterday it occurred after about 10 minutes into flight. I am thinking of deleting the aircraft .cfg file - would this be a reasonable attempt to cure the problem?
  10. Name: Quick Tips: Disconnecting the Autopilot Category: FS Instructional Videos Date Added: 07 October 2014 - 02:32 PM Submitter: scandinavian13 Short Description: None Provided How to disconnect the autopilot (and autothrottle) properly. Also, how to set up key commands to make it easier. View Video
  11. Hello everyone. I am aware of the infamous joystick disconnect issue that has plagued the majority of Windows 8 users. Well, I'm experiencing a rather unique variation of this issue that I have yet to see other users of the PMDG 777 discuss. My controls only disconnect when using the PMDG 777. This is usually a result of switching to another window and switching back to FSX. The only way I am able to fix this is to launch the task manager and quickly switch back to FSX. This usually works, but can also result in FSX crashing. I know there are several proposed remedies to this issue, but I'm trying to figure out if they actually apply to me. Has anyone else experienced the joystick disconnect bug with the PMDG 777 only? Did you fix it? How? Any assistance would be greatly appreciated.
×
×
  • Create New...